W3C home > Mailing lists > Public > www-svg@w3.org > July 2008

RE: Problem with the animation width of SVGT 1.2 media-anim-202-t.svg test

From: Julien Reichel <Julien.Reichel@spinetix.com>
Date: Thu, 31 Jul 2008 11:00:22 +0200
Message-ID: <364D31930BDB974AB40E22C5C2E584ED10D169@asterix.SPINETIX.local>
To: "Julien Reichel" <Julien.Reichel@spinetix.com>, <www-svg@w3.org>
Same problem in media-anim-203-t.svg. Same way to solve it. See attached
document.
 
Julien

> -----Original Message-----
> From: www-svg-request@w3.org [mailto:www-svg-request@w3.org] 
> On Behalf Of Julien Reichel
> Sent: 31 July 2008 10:56
> To: www-svg@w3.org
> Subject: Problem with the animation width of SVGT 1.2 
> media-anim-202-t.svg test
> 
> Hi,
> 
> In the test media-anim-202-t of the SVGT 1.2 test suite, the 
> external animation are referenced using:
> <animation width="50" height="50" begin="0" dur="10s"
> xlink:href="../images/animation2.svg"/>
> 
> However the "animation2.svg" has an implicit width (the width of the
> scale) of 100. And no viewbox are specified. So when this 
> document is included into media-anim-202-t.svg only the first 
> half is shown (at least that is my understanding, confirmed 
> by opera and our player behaviour).
> 
> Fixing this problem is easy, just change the width to 100 (as 
> in the attached document).
> 
> Julien
> 
> --------------------------------------------------------------
> 
> Julien Reichel, PhD
> Technology Architect, SpinetiX S.A.
> PSE-C, CH-1015, Lausanne, Switzerland
> 
> Tel:     +41 (0) 21 693 89 81
> Mail:   julien.reichel@spinetix.com
> Get Information : http://www.spinetix.com
> 
> --------------------------------------------------------------
>  
> 


Received on Thursday, 31 July 2008 09:00:58 GMT

This archive was generated by hypermail 2.3.1 : Friday, 8 March 2013 15:54:39 GMT