W3C home > Mailing lists > Public > www-svg@w3.org > May 2000

Re: AW: How to reference symbols defined in a separate file?

From: Paton J. Lewis <palewis@Adobe.COM>
Date: Tue, 09 May 2000 10:09:45 -0700
Message-Id: <4.2.2.20000509100856.00ac6a60@mail-333>
To: "Herzog, Juergen" <Juergen.Herzog@telekom.de>
Cc: www-svg@w3.org
Jürgen,

Sorry, no. The Adobe Viewer does not support that, either.

Pat

At 03:21 AM 5/9/00 , you wrote:
>Hi all,
>
>since neither CSIRO's nor IBM's viewer support the functionality I need,
>I'd like to know, whether the adobe plug-in is capable of this.
>Does anybody know?
>
>Regards Jürgen
>
> > -----Ursprüngliche Nachricht-----
> > Von:  paolini@us.ibm.com [SMTP:paolini@us.ibm.com]
> > Gesendet am:  Montag, 8. Mai 2000 21:20
> > An:   Herzog, Juergen
> > Cc:   www-svg@w3.org
> > Betreff:      Re: How to reference symbols defined in a separate file?
> >
> >
> >
> > >> I tried to use a symbol which was defined in another file than
> > >> the one where the symbol shall be used.
> >
> > >> I tried it with viewers from alphaworks and cmis:
> > >> I could only see the green rectangle but not my symbol!
> > >>
> > >> What did I wrong?
> >
> > >The CSIRO viewer does not handle a <use> that references
> > >an element in another source document yet.
> >
> >
> > Juergen,
> >
> > The above answer is true for  IBM SVGViewer has the too I'm afraid.
> >
> > Sorry,
> > Mike
> >
> >
> > 
> -------------------------------------------------------------------------- 
> --------------------------------------------------------
> >
> > "A doctor can bury his mistakes, an architect can only advise his client to
> > plant vines...." -Frank Lloyd Wright
> >
> > Internet ID: paolini@us.ibm.com
> > IBM Internal e-mail ID: PAOLINI/Austin/IBM
> >
> >
> >
> >

____________________________________________________________
Paton J. Lewis
Adobe Systems
408.536.4754
Received on Tuesday, 9 May 2000 13:04:33 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 5 November 2012 23:52:47 GMT