[Prev][Next][Index][Thread]

Netscape 4.0b5 stylesheet limitation



Hi there,

yesterday I discovered that Netscape Communicator allows stylesheets
only to be loaded from the server the html-page was loaded from, in
any other case it produces a "JavaScript Error" (???) and doesn't
apply the CSS stylesheet. I'm a friend of security, but I can't see
any reason why a stylesheet could be a security risk! For me this
means a great limitation, as we have many web-servers that should use
the same stylesheet loaded from one reference location.

Yours -- Wolfgang Klimt

-- 
--------------------------------------------------------------------------------
Wolfgang Klimt                               E-mail: wolfii@leo.org
Institut fuer Informatik                     IRC   : Wolfii
der TU Muenchen                              Tel.  : +49 89 / 289 - 28187
80290 Muenchen                               Fax   : +49 89 / 289 - 28232  
==> PGP public key available on request <==  WWW   : http://www.leo.org/~klimt/


Follow-Ups: