W3C home > Mailing lists > Public > www-style@w3.org > May 2013

Re: [css-counter-styles][naming] 'width' descriptor

From: Simon Sapin <simon.sapin@exyr.org>
Date: Wed, 01 May 2013 23:17:32 +0200
Message-ID: <5181866C.5010303@exyr.org>
To: www-style@w3.org
Le 01/05/2013 23:08, Tab Atkins Jr. a écrit :
> On Wed, May 1, 2013 at 2:02 PM, fantasai <fantasai.lists@inkedblade.net> wrote:
>> The 'width' descriptor seems a bit undescriptive, and because 'width'
>> is a very common property that accepts a length, maybe it would be
>> better to use a different name?
>>
>> Best I came up with was 'fill', since you're filling the open character
>> slots with a particular character, as in "zero-filled number".
>
> I'm not opposed to "fill".  Anyone else have thoughts?

'fill' sounds better than 'width', but I don’t have another proposal.

-- 
Simon Sapin
Received on Wednesday, 1 May 2013 21:17:58 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 1 May 2013 21:17:58 UTC