W3C home > Mailing lists > Public > www-style@w3.org > April 2013

Re: [css-variables][naming] Renaming 'var'

From: Jens O. Meiert <jens@meiert.com>
Date: Sun, 14 Apr 2013 17:29:39 -0700
Message-ID: <CAJ0g8QTF5XnqaGdJobMpt5fprG9eB0Pj2dmPON8D81sDMmRtgg@mail.gmail.com>
To: fantasai <fantasai.lists@inkedblade.net>
Cc: "www-style@w3.org" <www-style@w3.org>
> So, at Rename the Web Forward [1], Sylvain and I concluded that it
> just might be better to use 'set-' as the prefix and 'get()' as the
> function name instead of 'var-' and 'var()'.

+1, this looks like a very sensible change.

-- 
Jens O. Meiert
http://meiert.com/en/
Received on Monday, 15 April 2013 00:30:28 UTC

This archive was generated by hypermail 2.3.1 : Monday, 2 May 2016 14:39:10 UTC