W3C home > Mailing lists > Public > www-style@w3.org > July 2008

Re: Opera's Proposal for :context Selector

From: Lachlan Hunt <lachlan.hunt@lachy.id.au>
Date: Fri, 11 Jul 2008 01:02:39 +0200
Message-ID: <4876950F.3010702@lachy.id.au>
To: Maciej Stachowiak <mjs@apple.com>
Cc: www-style <www-style@w3.org>

Maciej Stachowiak wrote:
> On Jul 10, 2008, at 1:03 PM, Lachlan Hunt wrote:
>> http://lists.w3.org/Archives/Public/www-archive/2008Jul/att-0019/Overview.html 
> Previously this pseudo-class has been suggested as :scope. Why the 
> change to :context? (I'm not saying I disagree, just curious.)

I just thought it was a better name than :scope.  I'm not overly 
attached to it, it could be called anything.  But I'd rather not spark 
another naming debate, since, as you know, they rarely go down well.

Lachlan Hunt - Opera Software
Received on Thursday, 10 July 2008 23:03:16 UTC

This archive was generated by hypermail 2.3.1 : Monday, 2 May 2016 14:27:38 UTC