W3C home > Mailing lists > Public > www-style@w3.org > March 2001

RE: Pseudo-link troubles

From: Friesen, Julie <Julie.Friesen@lc.ca.gov>
Date: Fri, 02 Mar 2001 08:23:25 -0800
To: "'Gray Jonathan-AJG003C'" <AJG003C@motorola.com>, "'www-style@w3.org'" <www-style@w3.org>
Message-id: <BA5D0CE1CBB2D411B6AA00A0CC3F02391C7856@ldcmsx01.lc.ca.gov>
Hello--the version of Netscape is 4.72. This is for an Intranet site, so I
only need to worry about Netscape 4 and above and IE--both on Windows. The
following is a snippet of code that is creating the problem (this isn't the
only instance of the problem, however). 

<div class="paraFirst"> 
              <p>Senate Rules Accounting Forms, required by Senate Rules,
                now be found at the new Senate Intranet site at 
	<a href="http://###" class="copyLink">###</a>, 
                using either Netscape or Internet Explorer! The forms were
                found by clicking on File, New, Senate tab. You may still
                the forms in that area, but be aware that only the Intranet
                will have the latest forms.</p>
              <p>All Senate staff will be notified via e-mail when there is
                revision to particular forms or when a new form is
              <p><b>Note:</b> For those of you who have been using these
                and have previously saved one or more Senate Rules
                Forms with your own information, they can still be used with
                problem. <b>You do not need to recreate those saved

Thanks for any insight you can offer!


Julie Friesen
Legislative Data Center
Application Development-Section B
916-445-4966 x7780

-----Original Message-----
From: Gray Jonathan-AJG003C [mailto:AJG003C@motorola.com]
Sent: Friday, March 02, 2001 8:13 AM
To: Friesen, Julie
Subject: RE: Pseudo-link troubles

Can you send the page code ! Not all of the code just the bit which you have
probs with. Delete link if its sensitive and put www.microsoft.com
<http://www.microsoft.com>  ow something if thats easier.
What version of netscape. 

-----Original Message-----
From: Friesen, Julie [mailto:Julie.Friesen@lc.ca.gov]
Sent: Friday, March 02, 2001 3:54 PM
To: 'www-style@w3.org'
Subject: Pseudo-link troubles

Hello! I am brand new to this list and am in need of assistance. 

I have an external style sheet for an Intranet site which uses pseudo-link
classes. I've noticed that the links are creating a line-break in
Netscape--the line breaks immediately after the closing anchor tag.  I was
prepared for the roll-over effect to not work in Netscape, but this
line-break is unacceptable. Any ideas?????

Thank you in advance! 

PS: Here's what it looks like (I copied this from the page since I can't
post the URL) : 

Open Netscape and go to the Senate Intranet site address at http://
<http://> #### 
. Click on Office Essentials to access the forms. 

Julie Friesen 
Legislative Data Center 
Application Development-Section B 
916-445-4966 x7780 
mailto:julie.friesen@lc.ca.gov <mailto:julie.friesen@lc.ca.gov>  
Received on Friday, 2 March 2001 11:23:39 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 27 April 2009 13:54:08 GMT