W3C home > Mailing lists > Public > www-style@w3.org > November 1998

Communicator 4.5 crashes on w3c css test suite

From: Aymeric Poulain Maubant <Aymeric.PoulainMaubant@enst-bretagne.fr>
Date: Fri, 06 Nov 1998 11:48:34 +0100
Message-Id: <199811061048.LAA19613@melimelo.enst-bretagne.fr>
To: www-style@w3.org

Hi all,

I know this is not a bug report list, but I'm just trying to give
and get back some information on a strange behaviour of the newly
released communicator 4.5.

Context : communicator 4.5, english version, on solaris2.6 . First
ran on 5.6 Generic_105181-04 sun4m sparc SUNW,SPARCstation-4 *but
displayed* on a SGI IRIX 6.3 (through a local network). This "run
here but display elsewhere" may be significant for this case.

o Accessing web pages with text/css embedded in it is no problem.
o Accessing web pages with text/css *linked* to it causes a crash
  (with no core dumped, as netscape has now this wonderful trackback
  feature)

This bug is not documented on netscape site, nor on the unofficial
netscape FAQ ufaq.org. There is no thread on it on french usenet
(didn't have time to check other hierarchies).

The question to this community is thus :

- do you experience this problem ?
- is this something really bizarre, or is there something in the recent 
  past which could tell us that netscape is not able (anymore) to handle
  linked text/css ?

I really wonder about netscape since the previous version we were 
using (4.04) would handle CSS iff javascript was tuned on (btw, did
you experience this feature as well ?).


Kind regards,

	Ay.

-- 
 -*-  Aymeric Poulain Maubant (Dr). | ENST Bretagne, Technopôle de Brest Iroise
(o o) Aymeric.PoulainMaubant@enst-bretagne.fr | BP832 29285 Brest cedex, France
-(.)- <http://perso-info.enst-bretagne.fr/~maubant/> (Int'l +33;F +0) 298001446
Received on Friday, 6 November 1998 05:48:45 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 27 April 2009 13:53:56 GMT