W3C home > Mailing lists > Public > www-smil@w3.org > April to June 2007

R: Looping a sequence of movies

From: ___ <berlusconigay@gmail.com>
Date: Mon, 11 Jun 2007 20:56:21 +0200
To: <www-smil@w3.org>
Message-ID: <00a301c7ac5a$34ff5010$152ca8c0@luca56485194f3>

Try repeatDur="indefinite" 

-----Messaggio originale-----
Da: www-smil-request@w3.org [mailto:www-smil-request@w3.org] Per conto di
uycreative
Inviato: venerd́ 8 giugno 2007 6.18
A: www-smil@w3.org
Oggetto: Looping a sequence of movies


    <smil
xmlns:qt="http://www.apple.com/quicktime/resources/smilextensions"
qt:autoplay="true" qt:fullscreen="full">
        <head>
            <layout>
                <root-layout id="rl" width="1280" height="768"
background-color="black" />
                <region id="video" width="1280" height="768" left="0"
top="0" />
            </layout>
        </head>
        <body>
            <seq repeatCount="indefinite">
                <video src="movie1.mov" region="video"/>
                <video src="movie2.mov" region="video"/>
                <video src="movie3.mov" region="video"/>
            </seq>
        </body>
    </smil>

My problem is the <<repeatCount="indefinite">> for the sequence portion of
this script doesn't loop for me. QuickTime plays the sequence, stops at the
end of the last movie (movie3.mov) and falls out of the fullscreen mode,
then stops.

Any help would be appreciated.
--
View this message in context:
http://www.nabble.com/Looping-a-sequence-of-movies-tf3887701.html#a11020288
Sent from the w3.org - www-smil mailing list archive at Nabble.com.



No virus found in this incoming message.
Checked by AVG Free Edition. 
Version: 7.5.472 / Virus Database: 269.8.13/843 - Release Date: 10/06/2007
13.39
 

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.472 / Virus Database: 269.8.13/843 - Release Date: 10/06/2007
13.39
 
Received on Monday, 11 June 2007 23:11:19 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:53:29 GMT