W3C home > Mailing lists > Public > www-rdf-comments@w3.org > January to March 2000

Re: using SiRPAC problem

From: hassan houbban <houbban@sol.genie.uottawa.ca>
Date: Sat, 15 Jan 2000 20:45:08 -0500
Message-ID: <388122A4.F0186B9D@sol.genie.uottawa.ca>
To: www-rdf-comments@w3.org
Hello
I'm trying ti install SiRPAC and I'm also suffering on the same problem as
Ernan,
and I'm getting all the time this error message :
Exception in thread "main" java.lang.ClassFormatError: SiRPAC (Illegal
constant pool type)

I have checked for the CLASSPATH environment variavle, it seems to be ok!

I'm using xml4j_1_1_16, and the SiRPAC-1.14 version.

Could any one help me ?

thanks.
Hassan


> Message-ID: <381FFB64.11A9610A@cpe.fr>
> Date: Wed, 03 Nov 1999 09:07:48 +0000
> From: Pierre-Antoine CHAMPIN <champin@cpe.fr>
> To: Ernan <hernan@actcom.co.il>
> CC: www-rdf-comments@w3.org
> Subject: Re: using SiRPAC problem
>
> Ernan wrote:
> > can it be an evn problem I have? since it is strange that
> > I have to use the "-classpath ." but if i dont use it, nothing
> > workes. it is strange since afew days ago stuff worked without
> > using the '.' , I dont know what changed.
>
> check your environment variable CLASSPATH,
> it should contain '.' or the absolute path containing SiRPAC
>
> > BTW: I use xml4j ver xml4j_2_0_15 .
>
> I'm using xml4j_1_1_4,
> because I couldn't have SiRPAC working with 2_0_xx .
>
> May be that's the cause of your problem
>
>  hope this'll help
>
>   Pierre-Antoine
>
>   ------------------------------------------------------------------------
>
>    * Next message: art1234@pacsun.com: "laser printer toner advertisement"
>    * Previous message: Ernan: "using SiRPAC problem"
>    * In reply to: Ernan: "using SiRPAC problem"
>    * Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]
>    * Other mail archives: [this mailing list] [other W3C mailing lists]
>    * Mail actions: [ respond to this message ] [ mail a new topic ]
Received on Saturday, 15 January 2000 20:46:13 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 21 September 2012 14:16:27 GMT