W3C home > Mailing lists > Public > www-rdf-comments@w3.org > October to December 1999

using SiRPAC problem

From: Ernan <hernan@actcom.co.il>
Date: Tue, 2 Nov 1999 19:11:34 +0200
To: <www-rdf-comments@w3.org>
Message-ID: <LPBBKGPAJMPALCOGOMDBIEDGCAAA.hernan@actcom.co.il>
hello.
I installing the SiRPAC, and on the last
step:
"java -Dorg.xml.sax.parser=<classname> org.w3c.rdf.SiRPAC sourcefile/URI"
I get an error:
Exception in thread "main" java.lang.ClassFormatError: SiRPAC (Illegal
constant pool type)

why? I am using the IBM's XML parser "com.ibm.xml.parser.SAXDriver",
but i dont think it has anything to do with it, since also the
simple : "java -classpath . SiRPAC" gives the same result...

can it be an evn problem I have? since it is strange that
I have to use the "-classpath ." but if i dont use it, nothing
workes. it is strange since afew days ago stuff worked without
using the '.' , I dont know what changed.

BTW: I use xml4j ver xml4j_2_0_15 .

regards-->ernan
Received on Tuesday, 2 November 1999 12:11:57 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 21 September 2012 14:16:27 GMT