W3C home > Mailing lists > Public > www-qa@w3.org > October 2005

Fwd: RE: CSS Problem With Rendering of QAWG document?

From: <boland@nist.gov>
Date: Sat, 1 Oct 2005 12:24:36 -0400
Message-ID: <1128183876.433eb8441b6b4@webmail.nist.gov>
To: www-qa@w3.org
Cc: frederick.boland@nist.gov

FYI - response from Markus re: CSS issue with document
Thanks and best wishes
Tim Boland NIST 

----- Forwarded message from Markus Mielke <mmielke@windows.microsoft.com> ----
-
    Date: Fri, 30 Sep 2005 12:08:57 -0700
    From: Markus Mielke <mmielke@windows.microsoft.com>
Reply-To: Markus Mielke <mmielke@windows.microsoft.com>
 Subject: RE: CSS Problem With Rendering of QAWG document?
      To: Tim Boland <frederick.boland@nist.gov>

Repro = Reproduces the problem. Sorry for the internal slang :)

Yes, we can no longer reproduce the problem with IE 7. 

-- Markus

-----Original Message-----
From: Tim Boland [mailto:frederick.boland@nist.gov] 
Sent: Friday, September 30, 2005 12:05 PM
To: Markus Mielke
Subject: RE: CSS Problem With Rendering of QAWG document?

Thanks for responding - does your response mean the page renders
acceptably 
on IE7 (sorry -
I don't know what "repros" means - maybe "represents a problem",
so "no longer represents a problem" in this case?)

On behalf of the QAWG, I want to thank you and your team for
looking into this.

Best wishes

  At 10:46 AM 9/30/2005 -0700, you wrote:
>Just to let you know this no longer repros on IE7.
>
>-----Original Message-----
>From: Tim Boland [mailto:frederick.boland@nist.gov]
>Sent: Monday, September 19, 2005 11:13 AM
>To: Markus Mielke
>Subject: RE: CSS Problem With Rendering of QAWG document?
>
>On behalf of the QAWG, thank you!
>
>At 09:37 AM 9/19/2005 -0700, you wrote:
> >Thanks for reporting. We will take a look.
> >
> >-----Original Message-----
> >From: Tim Boland [mailto:frederick.boland@nist.gov]
> >Sent: Monday, September 19, 2005 8:09 AM
> >To: w3c-css-wg@w3.org
> >Cc: bert@w3.org; Markus Mielke
> >Subject: CSS Problem With Rendering of QAWG document?
> >
> >It has been brought to my attention that there is a CSS rendering
> >problem
> >(IEv6?)
> >for a QAWG document (see forwarded message following)..  Seems to
>render
> >OK for me using Mozilla 1.5.   Is there a CSS specification issue
here?
> >A CSS implementation issue?    What is the fix?
> >Please advise..  Thanks
> >
> >Tim Boland NIST
> >
> >
> > >X-Sieve: CMU Sieve 2.2
> > >Subject: RE: Brainstorming for future QA IG
> > >Date: Mon, 19 Sep 2005 09:48:59 -0400
> > >X-MS-Has-Attach:
> > >X-MS-TNEF-Correlator:
> > >Thread-Topic: Brainstorming for future QA IG
> > >Thread-Index: AcW9HoX6mg8nVpmzRgaGrj/5R4kqGQAAl4Cg
> > >From: "Lynne S. Rosenthal" <lsr@email.nist.gov>
> > >To: "Tim Boland" <frederick.boland@nist.gov>, "Karl Dubost"
> ><karl@w3.org>
> > >Cc: <www-qa-wg@w3.org>
> > >X-NIST-MailScanner: Found to be clean
> > >X-NIST-MailScanner-From: lsr@email.nist.gov
> > >
> > >Tim
> > >
> > >There is a CSS problem with the Draft version - (using IE v6). It
> >shifts
> > >to the left and falls off the page.
> > > > >     Draft version
> > > > >     http://www.w3.org/QA/2005/08/SpecGL-template-text.html
> > > > >



----- End forwarded message -----
Received on Saturday, 1 October 2005 16:24:40 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:40:36 UTC