W3C home > Mailing lists > Public > www-p3p-policy@w3.org > November 2002

Re: P3P and https

From: Carter St.Clair <carter@codeinfusion.com>
Date: Wed, 13 Nov 2002 00:00:49 -0500
Message-ID: <001101c28ad1$a2685660$0204a8c0@carter>
To: <www-p3p-policy@w3.org>

But doesn't the validator choke on SSL?

-Carter St.Clair
 http://codeinfusion.com
 http://p3pedit.com
 ICQ: 164437506


----- Original Message -----
From: "Lorrie Cranor" <lorrie@research.att.com>
To: "Mahesh Kuriakose" <maheshvkuriakose@yahoo.com>; <www-p3p-policy@w3.org>
Sent: Tuesday, November 12, 2002 11:54 PM
Subject: Re: P3P and https


>
> Have you verified that your server is actually sending the
> CP when you use https? You can use the W3C P3P validator
> to check this.
>
> Lorrie
>
>
> ----- Original Message -----
> From: "Mahesh Kuriakose" <maheshvkuriakose@yahoo.com>
> To: <www-p3p-policy@w3.org>
> Sent: Tuesday, November 12, 2002 7:02 AM
> Subject: P3P and https
>
>
> >
> > Hi,
> > We are having a site which works entirely in https. We
> > are trying to incorporate the p3p into this site. The
> > problem we are facing is, the user agent is not
> > evaluating the policy which is coming through the
> > header info "P3P CP= .....". If i use an http
> > instance, the policies are getting evaluated. Kindly
> > let me know, why?
> >
> > Regards,
> > Mahesh
> >
> >
> > __________________________________________________
> > Do you Yahoo!?
> > U2 on LAUNCH - Exclusive greatest hits videos
> > http://launch.yahoo.com/u2
> >
> >
Received on Wednesday, 13 November 2002 00:01:36 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:01:08 UTC