W3C home > Mailing lists > Public > www-mobile@w3.org > March 2003

FW: CC/PP tool kit

From: Keskar, Dhananjay V <dhananjay.v.keskar@intel.com>
Date: Mon, 10 Mar 2003 11:26:56 -0800
Message-ID: <B9ECACBD6885D5119ADC00508B68C1EA18F28790@orsmsx107.jf.intel.com>
To: www-mobile@w3.org

Fyi.
Thanks
dvk

-----Original Message-----
From: Keskar, Dhananjay V 
Sent: Friday, March 07, 2003 12:12 AM
To: kurdto@libero.it
Subject: RE: CC/PP tool kit


Hello, 

As I remember, the most common reason for this error is using a libwww
version that is different from the one mentioned in the README/INSTALL file.
There are some library dependencies (not our code, but libraries we use) on
HTZLib_inflate, which was removed from later versions of libwww. 

If you use the libwww version mentioned in the documentation, you should be
able to get it working. 

Hope this helps. 
Thanks
dvk

-----Original Message-----
From: kurdto@libero.it [mailto:kurdto@libero.it] 
Sent: Thursday, March 06, 2003 8:10 AM
To: dhananjay.v.keskar
Subject: CC/PP tool kit


Hi
i'm trying to install the  ccpprepos-1.1.17 libraries but i always get this
error: (i've already installed the w3c libraries and mysql)

./src/libccpprepos/.libs/libccpprepos.a -o sqelcr
/usr/lib/libwwwapp.so: undefined reference to `HTZLib_inflate'
collect2: ld returned 1 exit status

i looked at the TROUBLESHOOTING in the INSTALL file but i can't solve this
error.
can you help me?
i write this message to you because there isn't any mailing list avaliable
and i
must hurry to finish this project for my exam.

thank you very much
Catta
Received on Monday, 10 March 2003 14:27:00 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 6 April 2009 13:00:01 GMT