W3C home > Mailing lists > Public > www-math@w3.org > September 2010

Re: MathML3 testsuite

From: François Sausset <sausset@gmail.com>
Date: Fri, 10 Sep 2010 11:50:37 +0300
Cc: www-math@w3.org
Message-Id: <DB2F4E70-51A6-4E91-9389-ABC28ED099BC@gmail.com>
To: Neil Soiffer <NeilS@dessci.com>
I noticed another problem on these two images:
when reading the MathML3 carefully (see http://www.w3.org/TR/MathML3/chapter2.html#interf.toplevel), one can notice that "scriptlevel" should be initialized to 0 for both values of the display attribute. Thus the font size should be the same, regardless of the display attribute value.
However, the test results show smaller font sizes when display is set to "inline".

François Sausset


Le 9 sept. 2010 à 17:54, Neil Soiffer a écrit :

> Thanks for spotting that.  I have updated the images.  You may need to force a refresh to see the updated images.
> 
> Neil Soiffer
> Senior Scientist 
> Design Science, Inc.
> www.dessci.com
> ~ Makers of MathType, MathFlow, MathPlayer, MathDaisy, Equation Editor ~
>  
> 
> 
> On Fri, Sep 3, 2010 at 7:41 AM, François Sausset <sausset@gmail.com> wrote:
> I don't know if it is the right place to report errors in the MathML3 testsuite, but I found two erroneous expected results:
> testsuite > General > Math > mathAdisplay1
> testsuite > General > Math > mathAdisplay2
> In this two cases the second fraction should be on a new line because of the display="block" attribute.
> 
> François Sausset
> 
> 
Received on Friday, 10 September 2010 08:51:11 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 10 September 2010 08:51:12 GMT