W3C home > Mailing lists > Public > www-math@w3.org > March 2004

Re: Mathml display with IE

From: N P <pzn04@yahoo.fr>
Date: Mon, 8 Mar 2004 10:10:42 +0100 (CET)
Message-ID: <20040308091042.7791.qmail@web25202.mail.ukl.yahoo.com>
To: Neil Soiffer <NeilS@DesSci.com>
Cc: www-math@w3.org
Thank you Niel for your comment, I will send them a notice.  At first, I did not know the reason for such a behavior.
Regards,
PH

Neil Soiffer <NeilS@DesSci.com> wrote:
I apologize for mentioning the obvious, but since nobody has said anything:  please try to make sure the OpenOffice implementors are notified of the bug.  It is a pretty bad bug that really should be fixed if OpenOffice's MathML is to be used by other programs.
 
Neil Soiffer                     email: neils@dessci.com
Senior Scientist                 phone: 562-433-0685
Design Science, Inc.             http://www.dessci.com
"How Science Communicates"
MathType, WebEQ, MathPlayer, Equation Editor, TeXaide

----- Original Message ----- 
From: N P 
To: www-math@w3.org 
Sent: Tuesday, March 02, 2004 5:11 AM
Subject: Mathml display with IE


Hello,
 
I had worked on implementing mathml in our documentation.  It worked.
However, when mathml is generated with OpenOffice, I get the display as shown in the attached images.  The same file would display differently in Internet Explorer and Netscape.
Notice that encoding is set to UTF-8 in the xml.
If you have an explanation to such behavior, I would be grateful.
Thanks and regards,
PH





---------------------------------
Yahoo! Mail : votre e-mail personnel et gratuit qui vous suit partout ! 
Créez votre Yahoo! Mail 

Dialoguez en direct avec vos amis grâce à Yahoo! Messenger ! 

---------------------------------





---------------------------------





		
---------------------------------
Yahoo! Mail : votre e-mail personnel et gratuit qui vous suit partout !
Créez votre Yahoo! Mail

Dialoguez en direct avec vos amis grâce à Yahoo! Messenger !
Received on Monday, 8 March 2004 04:11:13 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 20 February 2010 06:12:56 GMT