[Prev][Next][Index][Thread]

Help on installation




I am a student of Computation Science and I am doing my graduation 
thesis on the www.
I am trying to install Lycos 0.9 beta that requires the installation of
the  WWWLibrary version 2.14.

I downloaded the following modules:

 WWWLibrary_2.17.tar.Z 
 WWWDaemon_3.0.tar.Z
 WWWLineMode_2.15.tar.Z


and the compilation goes right, but it produces some errors when linking 
to the other files of Lycos.

So I downloaded the  WWWLibrary_2.14.tar.Z.
Which version of WWWDaemon and of WWWLineMode are required for this?
(I tried to compile the library with  WWWDaemon_2.14.tar.Z and with
 WWWLineMode_2.14.tar.Z, but it isn't right...)



Thanks a lot in advance,
Milly