W3C home > Mailing lists > Public > www-lib@w3.org > October to December 2004

Re: trouble configuring libwww with openssl

From: Tony Alexander <axx@amnh.org>
Date: Thu, 2 Dec 2004 08:12:02 -0500
Message-Id: <p06200718bdd4c4f02585@[]>
To: www-lib@w3.org

hi v,

thanx for the reply.

>Hurrms, currently my workstation has Red Hat Enterprise Linux ES 
>release 3 (Taroon),
>    [bancroft@hilbert w3c-libwww-5.4.0]$ rpm -qa | grep ssl
>    openssl-0.9.7a-22.1
>    docbook-style-dsssl-1.76-8
>    openssl-devel-0.9.7a-22.1
>    mod_ssl-2.0.46-25.ent
>Have you checked that the openssl-devel package is installed ?


[axx@artimus axx]$ rpm -qa | grep ssl

here's another curious note.  if i don't  include the option 
--with-mysql=/usr/local/mysql libwww-5.4.0 will configure with ssl, 
however, it won't compile.

still workin' on it.

thanx again!

Received on Thursday, 2 December 2004 13:12:28 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:33:56 UTC