W3C home > Mailing lists > Public > www-lib@w3.org > July to September 2000

Put request doesn't terminate

From: Jerker Hammarberg <jerha202@student.liu.se>
Date: Thu, 3 Aug 2000 13:41:07 -0400 (EDT)
Message-ID: <007501bffd71$e9dbef60$1401a8c0@mediate>
To: <www-lib@W3.org>
This post continues "After filter not run after successful Put".

After some further research, I have now found that the Put request doesn't
terminate, although it really does its job. A trace printout is as follows:

Looking up kuno
Looking up kuno
Contacting kuno
Writing 1Kbytes
Reading...
Writing 1Kbytes
Reading...

when trying to put a small document (of 20 chars) to the local machine
named kuno. There it halts, obviously waiting for data from kuno, although
the document was perfectly uploaded.

I also tried a HTTP Put using Netscape Composer, and that worked fine, so
there should be no problem with our local network and servers.

LibWWW version 5.2.8, using executables from the IDM web site.
Visual C++ 6, Windows NT 4.0, service pack 6.

Ideas?

Jerker Hammarberg
Received on Friday, 4 August 2000 02:53:12 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:37 GMT