W3C home > Mailing lists > Public > www-lib@w3.org > October to December 1999

RE: building and linking on WinNT

From: Vladimir Kozlov <Vladimir.Kozlov@idm.ru>
Date: Tue, 14 Dec 1999 09:44:51 +0300
Message-ID: <6174667DA154D211BA2D00A0C9292CCB06009B@E0-IDM.r.miee.ru>
To: Diana X Bruk <bruk_diana@jpmorgan.com>, www-lib@w3.org
Hello,

As you probably know, I am trying to keep fresh libwww compiled with
MSVC under win32. As far as I know everything works fine with MSVC V5.0.
I do not have MSVC version 4.x, so the only thing I could suggest is to
use MSVC V5.x to build libwww. Or you could take precompiled version
from http://www.idm.ru/libwww

Kind regards,

Vladimir.

--------------------------
Vladimir Kozlov, IDM, Ltd.

e-mail     : mailto:Vladimir.Kozlov@idm.ru
PGP Key ID : 0x5360FA9B
Phone      : +7 (095) 534-4221
Fax        : +7 (095) 530-2275
www        : http://www.idm.ru


> -----Original Message-----
> From: Diana X Bruk [mailto:bruk_diana@jpmorgan.com]
> Sent: Tuesday, December 14, 1999 1:12 AM
> To: www-lib@w3.org
> Subject: building and linking on WinNT
> 
> 
> I am having trouble building and linking the library on WinNT.
> I can build and link fine on UNIX and under Cygwin but not 
> using msvc 4.0.
> For the environment we have here, I really need it to work 
> for both UNIX and
> msvc 4.0.
> Please let me know what I need to do to get it to work on NT.
> Any help would be greatly appreciated.
> 
> -Diana Bruk
> 
> 
> 
Received on Tuesday, 14 December 1999 02:36:33 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:35 GMT