W3C home > Mailing lists > Public > www-lib@w3.org > October to December 1999

need volunteer to update libwww's ftp module

From: <jose.kahan@w3.org>
Date: Fri, 22 Oct 1999 19:31:56 +0200 (MET DST)
Message-Id: <199910221731.TAA03268@tuvalu.inrialpes.fr>
To: www-lib@w3.org
This week, CERT issued a warning about WU-FTP [1]. The patches
carry the following statement :

====
Disabling the WU-FTPD daemon may prevent your system from operating normally. 
Upgrading to WU-FTPD 2.6.0 may cause some inter-operability problems with 
certain FTP clients. We encourage you to review the WU-FTPD documentation 
carefully before performing this upgrade. 
=========

libwww is one of the clients which fail.

Is anyone interested (and available) for updating the ftp module (HTFTP.c)?

Thanks,

-Jose

[1] http://www.cert.org/advisories/CA-99-13-wuftpd.html
Received on Friday, 22 October 1999 13:32:01 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:35 GMT