W3C home > Mailing lists > Public > www-lib@w3.org > October to December 1999

Help needed

From: Hao Wang <hbwang@cs.wisc.edu>
Date: Fri, 15 Oct 1999 18:11:25 -0500 (CDT)
To: www-lib@w3.org
Message-ID: <Pine.GSO.3.96L.991015180221.6194B-100000@dingo.cs.wisc.edu>

I am trying to install libwww on a x86 running Solaris 2.5  I am having a
hard time installing it. I have checked the archived mailing list and
can't seem to find a solution to my problem (even though someone else
reported the same problem in one of the threads).  Anyway, here is my
     After I run perl config/winConfigure.pl I ran configure and it tells
me this:

  configure: syntax error at line 710: `AM_INIT_AUTOMAKE' unexpected

I checked the automake version on our system and it's 1.4, which is later
than the requirement from the lib-www documentation.

  Can anyone give me some help here?



Hao Wang
Computer Science Department
University of Wisconsin
1210 W. Dayton St.
Madison, WI 53706
Received on Friday, 15 October 1999 19:11:30 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:33:52 UTC