W3C home > Mailing lists > Public > www-lib@w3.org > January to March 1999

RE: Problem to buid Examples on Win32

From: Vladimir Kozlov <Vladimir.Kozlov@idm.ru>
Date: Wed, 27 Jan 1999 19:01:50 +0300
Message-ID: <6174667DA154D211BA2D00A0C9292CCB015B75@E0-IDM.r.miee.ru>
To: Henrik Frystyk Nielsen <frystyk@w3.org>, Michele Lazzeri <lazzeri@txt.disi.unige.it>, www-lib@w3.org

Probably it will be suitable if I'll try to move (or to add, as an
option) with precompiled wintel libwww to the Cygnus environment?
I would like to hear from the wintel list members about their opinion -
how many (if any) are using MSVC or Cygnus?
If anybody needs both, I'll support both precompiled wintel versions.

Kind regards,


-----Original Message-----
From: Henrik Frystyk Nielsen [mailto:frystyk@w3.org]
Sent: Wednesday, January 27, 1999 6:38 PM
To: Michele Lazzeri; www-lib@w3.org
Subject: Re: Problem to buid Examples on Win32

At 05:26 1/27/99 -0500, Michele Lazzeri wrote:
>I try to create a MVC++ 5.0 project wich the examples in
>"Library\Example" directory ("chunk.c" "chunkbody.c" "LoadToFile.c"
>"libapp_*.c" ... ). I create the .exe for each example but only
>"LoadToFile.c" run without problem.
>For example, if I run "chunk.exe <any_url>" the output is "no text"
>same output if I run "chunk.exe" with a no existent url ).
>Instead in Linux platform all example run without problem.
>Can you help me?

I am not sure - did you compile them with _CONSOLE defined (you
have to compile libwww itself with this - only the sample apps).

Otherwise, I can compile the whole library and the sample apps using
on NT together with the latest autoconf, automake and libtool
distributions, see


for details.

Henrik Frystyk Nielsen,
World Wide Web Consortium
Received on Wednesday, 27 January 1999 11:01:51 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:33:49 UTC