W3C home > Mailing lists > Public > www-lib@w3.org > October to December 1998

Re: ComLine tool Problem

From: Henrik Frystyk Nielsen <frystyk@w3.org>
Date: Thu, 29 Oct 1998 13:43:36 -0500
Message-Id: <>
To: brianw@computize.com, www-lib@w3.org
At 09:10 10/29/98 -0600, Brian Weller wrote:

>I'm having a problem using the ComLine tool in the library.  GET seems to  
>work fine, but when I use POST the process just hangs in the same place
>time.  I have also tried to use the POST example from Library/Examples but
>get same result. What am I doing wrong?

I am not sure you are doing anything wrong. The command line that you sent
works on linux, solaris, digital unix, and NT. I think this is OS related.
I have no experience with OpenStep 4.2/Intel at all, but it looks like it
has problems handling timers in the select system call - this is at least
what it looks like from here.

Do you have some other platform, you can try this on?


Henrik Frystyk Nielsen,
World Wide Web Consortium
Received on Thursday, 29 October 1998 13:43:48 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:33:48 UTC