W3C home > Mailing lists > Public > www-lib@w3.org > July to September 1998

Re: Core dump when getting multiple/large files

From: Kimberly Doring <kimberly@biotools.com>
Date: Wed, 29 Jul 1998 20:23:44 -0700
Message-ID: <35BFE740.658272D4@biotools.com>
To: Henrik Frystyk Nielsen <frystyk@w3.org>
CC: www-lib@w3.org
Henrik Frystyk Nielsen wrote:

> 
> I had a go at your code and this is what I see: I do not get a segfault on
> my system (solaris 2.6). Even when I ran purify, I didn't see any problem
> whatsoever.
> 
> What is interesting is that I get "File not found" on pir3upd.5703.
> 
> It may be that the particular way the binary is packaged on your system
> makes a difference. It could also be something that has been fixed in a
> later patch. Are you using the checked out version from CVS? This is what I
> just tried.
> 

"File not found" for pir3upd.5703 is correct.  I have tried loading
non-existent files on purpose, and have no problem with this file on
it's own - actually, on my system, it doesn't matter if the file that
comes after pir2upd.5703 exists or not (I still get a segfault).

I am using version 5.1m of libwww and I'm compiling/running the code on
a system running Red Hat Linux 5.1 using gcc etc.  I do have access to a
Sun running Solaris 2.6 so perhaps I will try running it there.

Thanks a lot for your help!

Kim
Received on Wednesday, 29 July 1998 22:24:21 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:28 GMT