W3C home > Mailing lists > Public > www-lib@w3.org > July to September 1996

htmime code crashes on win95 | Problem at running examples under win95

From: Petridis Kosmas <kpetrid@ics.forth.gr>
Date: Tue, 16 Jul 1996 14:07:12 +0300
Message-Id: <31EB77E0.E8E@ics.forth.gr>
To: www-lib@w3.org
Cc: kpetrid@ics.forth.gr, frystyk@w3.org
I have the same problem as ctkwok@cs.washington.edu refered to his mail 
at June 30th.I use the 4.1b1 version of the library. At your reply you 
said that your configuration works on win95 with visual C++4.0. Why 
can't I run linemode? Can you tell me what link and C,C++ settings you
use to compile linemode??

Beyond that I have another problem under Win95 with Visual C++4.0
I build the library with the default options and settings for windows of 
the libwww.mak file. I only add library wsock32.lib at the library 
modules of link settings. The preprocessor definitions and all other 
settings are the ones you defined at the libwww.mak file. 
I made a new project trying to run the simple examples example_3.c and
example_4.c. In the project i insert all the .lib files that the library 
build creates. At resources settings i include the src directory of the 
library. At the library modules of the link settings i add wsock32.lib 
file. I tried all the possible compinations of the 
preprocessor definitions but the examples failed to run. 
I also build the library with _CONSOLE mode but still no progress.
How can i possibly run these examples under Windows95 with Visual C++?
Please inform me as soon as possible.

Thanx in advance
Petridis Kosmas
Heraklion-Greece
Received on Tuesday, 16 July 1996 07:07:47 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:26 GMT