W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 2004

Re: jdk versions

From: <jigsaw@myxml.ru>
Date: Sun, 25 Apr 2004 01:37:03 +0000
To: www-jigsaw@w3.org
Message-Id: <200404250137.03776.jigsaw@myxml.ru>

On Monday 22 March 2004 16:10, Yves Lafon wrote:
> All,
> Sticking to jdk1.2 for Jigsaw is a good way to keep it running on systems
> that don't have more recent jdks (like jdk1.4), but at the cost of dirty
> workarounds.
> Do some of you using _only_ jdk1.2 and can NOT upgrade to jdk1.4?
> Thanks,

hello everybody...

same problem - i have 1.4 jdk and have not 1.2 :(

what i must to do now? is jdk not backward compatible?

with best wishes,
Slav
Received on Saturday, 24 April 2004 15:36:40 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:37 GMT