W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 2004

Re: jdk versions

From: Nadim Noureddine <nno@ocegr.fr>
Date: Mon, 22 Mar 2004 18:24:52 +0100
Message-ID: <405F2164.8030101@ocegr.fr>
To: Yves Lafon <ylafon@w3.org>
Cc: www-jigsaw@w3.org

Hi,
We are now using JRE 1.4.1_02 and JRE 1.4.2_04 for the web server 
(Windows OS)
We envisionned running the web server under J2ME (LynxOS), but I don't 
know if this is possible?
Best Regards,
Nadim

Yves Lafon wrote:

>All,
>Sticking to jdk1.2 for Jigsaw is a good way to keep it running on systems
>that don't have more recent jdks (like jdk1.4), but at the cost of dirty
>workarounds.
>Do some of you using _only_ jdk1.2 and can NOT upgrade to jdk1.4?
>Thanks,
>
>  
>
Received on Monday, 22 March 2004 12:26:15 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:37 GMT