W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 2002

Re: Problem in Installation

From: Yves Lafon <ylafon@w3.org>
Date: Tue, 3 Sep 2002 19:28:19 +0200 (MET DST)
To: na <ask@me.net.my>
cc: www-jigsaw@w3.org
Message-ID: <Pine.GSO.4.44.0209031927230.8443-100000@tarantula.inria.fr>

On Fri, 30 Aug 2002, na wrote:

> Hi,
>
> My problem is with installation. i am trying to install Jigsaw 2.2.1
>
> some data on my installation
> my platform is windows 98 SE, AMD K6 333 Mhz, 224 MB SDRAM
> i already have JDK 1.4 running
>
> i extracted jigsaw.zip to d:\jigsaw\
> creating d:\jigsaw\jigsaw\subdirectories
>
> i encountered the problem when trying to java Install as described by installation
>
> My set classpath stements are
> SET CLASSPATH=d:\jigsaw\\Jigsaw\classes\jigsaw.jar;
> SET CLASSPATH=d:\jigsaw\\Jigsaw\classes\sax.jar;
> SET CLASSPATH=d:\jigsaw\\Jigsaw\classes\xp.jar;
> SET CLASSPATH=D:\Study\OOP\JDK\;

d:\jigsaw\\Jigsaw\Jigsaw (in your case) seems to be missing in the
classpath.
The easiest way is to use install.bat in Jigsaw\script\
Thanks,

>
> the error message is
> updating D:\Jigsaw\Jigsaw\config\http-server.props ... Exception in thread "main
> " java.lang.NoClassDefFoundError: org/w3c/jigsaw/http/httpd
>         at Install.install(Install.java:134)
>         at Install.main(Install.java:210)
>
> thanks for any help into my problem.
>
> afdzal
>

-- 
Yves Lafon - W3C
"Baroula que barouleras, au tiéu toujou t'entourneras."
Received on Tuesday, 3 September 2002 13:28:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:36 GMT