W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 2001

Jigsaw servlets docs appear out of date re:JSDK requirement

From: Ben Hutchison <Ben.Hutchison@finetix.com>
Date: Wed, 11 Apr 2001 08:22:00 -0400 (EDT)
Message-ID: <011f01c0c282$0969a770$04fea8c0@ukfin.co.uk>
To: <www-jigsaw@w3.org>
I noticed a seemingly out-of-date reference in the servlet docs on the jigsaw website. 

They state that you must have the JSDK from java.sun.com in order to use servlets, but in fact Tomcat 4 has superceded the JSDK as the reference impl for servlets. Is the old SDK really still required? If not, what is now required? ...and can this information be updated please.

Regards
Ben
Received on Wednesday, 11 April 2001 12:49:31 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:35 GMT