W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 2000

Upgrade from 2.05 to 2.12

From: Brax <JBrax@csi.com>
Date: Tue, 17 Oct 2000 09:53:31 -0400 (EDT)
Message-ID: <002801c03841$c81ac080$51828282@treso1082>
To: "JigSaw Mail" <www-jigsaw@w3.org>
I''ve been testing 2.1.2, trying to use a 2.0.5 installation and 
installing only new class files in the classes directory 
and new indexers in the jigsaw\config\indexers directory.

It didn't wanted to convert my configuration files 'stores' and 'auth'.
So the server wasn't working.
Otherwise, installation worked fine with the complete new release.

I tried those with the original 2.1.2 version.
Did someone tried to upgrade and ran in such troubles or am I doing something wrong ?

Regards - j Brax
Received on Tuesday, 17 October 2000 09:54:51 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:34 GMT