W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 2000

Does Jigsaw SSL v2.0.4 support SSL v2.0?

From: Ka Chan <kchan@mediaplex.com>
Date: Sun, 21 May 2000 20:38:22 -0700
Message-ID: <3928ABAE.EB2D6554@mediaplex.com>
To: www-jigsaw@w3.org
Hi all,
  Currently, I am running Jigsaw SSL v2.0.4 on our Unix boxes. It runs
great,
but there are a few of messages showing in my errlog saything SSL v2.0
was
unsupported. It was as follows:

errlog: Fri May 19 10:00:59 PDT 2000: client-1533(socket-clients:34):
caught
                      IOException: [iaik.security.ssl.SSLException]
Unsupported SSL v2.0 ClientHello.

   Does anyone know if there is a way to work around this? Any
suggestion or
comment will be greatly appreciated!

Thanks in advance,

Ka Chan
Received on Sunday, 21 May 2000 23:31:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:34 GMT