W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 2000

Re: 504 error from proxy

From: Roland Mainz <Roland.Mainz@informatik.med.uni-giessen.de>
Date: Fri, 24 Mar 2000 04:53:22 +0100
Message-Id: <38DAE6B2.7131DB1@informatik.med.uni-giessen.de>
To: www-jigsaw@w3.org
Yves Lafon wrote:

> Here is the reply:
> HTTP/1.1 200 OK
> Server: Microsoft-IIS/4.0
> Date: Thu, 23 Mar 2000 17:37:48 GMT
> Content-type = text/html
>
> <HTML>
> <HEAD>
> <LINK REL="stylesheet" HREF="/sverige/viqtips/sestyle.css">
> </HEAD>
> ...
>
> The Content-Type is invalid "=" (this should be causing the error), I will
> fix that, then the body is sent using HTTP/1.1, so with keep alive by
> default, and without a Content-Length, so it MUST be using transfert
> encoding, and it doesn't.
> That's too many mistakes for now, I will do some fix to make it work a
> little better, but we should hang the owner of this page :)

Nope, don't kill the owner. The "Server:" line contains the source of the
problem. Filing a bug report woud be usefull...or suggest the site admin/owner to
use jigsaw or at least apache :-)

----

Bye,
Roland

--
  __ .  . __
 (o.\ \/ /.o) Roland.Mainz@informatik.med.uni-giessen.de
  \__\/\/__/  gisburn@informatik.med.uni-giessen.de
  /O /==\ O\  MPEG specialist, C&&JAVA&&Sun&&Unix programmer
 (;O/ \/ \O;) TEL +49 641 99-13193 FAX +49 641 99-41359
Received on Thursday, 23 March 2000 22:53:37 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 5 February 2014 07:14:07 UTC