W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1999

Re: JDK 1.1.x support / was: Re: Can't start jigsaw 2.1.0 !

From: Augusto Sellhorn <asellhor@ccd.harris.com>
Date: Thu, 09 Sep 1999 14:53:11 -0400
Message-ID: <37D80217.CA52928B@ccd.harris.com>
To: Roland Mainz <Roland.Mainz@informatik.med.uni-giessen.de>
CC: W3 Jigsaw Mailinglist <www-jigsaw@w3.org>
Roland Mainz wrote:

> Ouch. My ears. Please don't be so loud =:-)

Sorry. I'll try not to scream, but that caught me by surprise.
 

> Maybe they'll support the 2.0.x-thread for a while ?

That would be nice. Although I was really looking forward to the XML
configuration
stuff.

> I can understand the Jigsaw team - support for JAVA 1.1.x is sometimes very
> awfull :-(

JDK 1.2 support is even worse. My point is that 1.2 right now is more of
a
reality in Windows and Solaris only. Using it exclusively right now
shuts down
lost of other platforms link Linux, AIX, HP-UX, Mac, etc
 
> Another way would be: No JDK 1.1.x support for Jigsaw 2.1.x, but JDK1.1 support
> in Jigsaw 2.2.x ??

We can oly hope ...
 
-- 
- Augusto Sellhorn
Received on Thursday, 9 September 1999 14:51:30 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:33 GMT