W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1999

Re: Can't start jigsaw 2.1.0 !

From: Yves Lafon <ylafon@w3.org>
Date: Thu, 9 Sep 1999 19:05:39 +0200 (MET DST)
To: Augusto Sellhorn <asellhor@ccd.harris.com>
cc: www-jigsaw@w3.org
Message-ID: <Pine.GSO.4.10.9909091905020.27508-100000@tarantula.inria.fr>
On Thu, 9 Sep 1999, Augusto Sellhorn wrote:

> I just did a clean install and when I try to run Jigsaw
> I get this error ...
> 
> (I turned off the jit to see what happens)
> 
> loki:/viewstore/asellhor/newjig/Jigsaw/classes> java org.w3c.jigsaw.Main
> -root /viewstore/asellhor/newjig/Jigsaw/Jigsaw
> Warning: JIT compiler "none" not found. Will use interpreter.
> loading properties from:
> /viewstore/asellhor/newjig/Jigsaw/Jigsaw/config/server.props

Which OS/Jdk? I forgot to say that it should work only with a 1.2 jdk...
Regards,

      /\          - Yves Lafon - World Wide Web Consortium - 
  /\ /  \        Architecture Domain - Jigsaw Activity Leader
 /  \    \/\    
/    \   /  \   http://www.w3.org/People/Lafon - ylafon@w3.org    
Received on Thursday, 9 September 1999 13:05:45 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:33 GMT