W3C home > Mailing lists > Public > www-jigsaw@w3.org > November to December 1999

Re: Jigsaw 2.1.0 under OS/2

From: Yves Lafon <ylafon@w3.org>
Date: Tue, 30 Nov 1999 13:31:13 +0100 (MET)
To: martin.kuhn@merkur.at
cc: www-jigsaw@w3.org
Message-ID: <Pine.GSO.4.20.9911301330280.11162-100000@tarantula.inria.fr>
On Tue, 30 Nov 1999 martin.kuhn@merkur.at wrote:

> Hello!
> 
> I tried to run Jigsaw 2.1.0 under OS/2 (JDK1.1.8). After running Install
> I tried tun run org.w3c.jigsaw.Main. But after
> loading properties and salvaging resource manager state I got
> an Exception (java.lang.IllegalArgumentException).
> 
> Under NT4.0 (JDK1.2.2) it runs. Are there any hints to use it
> successfully under OS/2.

Jigsaw 2.1.0 requires a jdk1.2, as specified in Jigsaw's homepage.
You may try 2.0.3 instead.
Regards,

      /\          - Yves Lafon - World Wide Web Consortium - 
  /\ /  \        Architecture Domain - Jigsaw Activity Leader
 /  \    \/\    
/    \   /  \   http://www.w3.org/People/Lafon - ylafon@w3.org    
Received on Tuesday, 30 November 1999 07:30:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:34 GMT