W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 1999

Jigsaw Proxy error

From: Cedric Vieau <Cedric.Vieau@xrce.xerox.com>
Date: Wed, 12 May 1999 04:21:37 -0400 (EDT)
Message-Id: <199905120821.KAA06983@grand-van.grenoble.xrce.xerox.com>
To: www-jigsaw@w3.org
Hello,

I have an error when I fetch the url : 
http://perso.wanadoo.fr/laforest/drone/main.htm

using Jigsaw as a proxy (v2.0.2).
The error message is :
-----------------------------------------------------------
An HTTP error occured while getting: 

http://perso.wanadoo.fr/laforest/drone/main.htm

Details "6".

Generated by http://jigsaw_host:9001/
-----------------------------------------------------------

When I use another proxy (Squid or http-gw) or when I use Telnet,
I receive the following document (there is no headers) :
-----------------------------------------------------------
<HTML>
<HEAD>
<TITLE>Wanadoo</TITLE>
<META HTTP-EQUIV="Refresh" CONTENT="0; 
URL=http://www.wanadoo.fr/common/html/exc-maintenance-service.html">
</HEAD>

<BODY BGCOLOR="#FFFFFF">
 
</BODY>
</HTML>
-----------------------------------------------------------

Is it normal that Jigsaw raise an error when there is no header
in a reply ? (whereas others proxy don't)

Thank you for your help

------

 /\\//\  Cedric Vieau                              3rd year ENSIMAG Student
 > () <  cvieau@xrce.xerox.com                           Xerox XRCE Trainee
 \/()\/  http://www-ensimag.imag.fr/eleves/Cedric.Vieau
Received on Wednesday, 12 May 1999 18:12:49 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:29 GMT