W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 1999

Re: Images ??

From: Christopher William Turner <cwturner@cycom.co.uk>
Date: Tue, 23 Mar 1999 15:43:05 -0500 (EST)
Message-ID: <36F7FC17.DB537A0A@cycom.co.uk>
To: JCVH <e9227495@student.tuwien.ac.at>
CC: "www-jigsaw@w3.org" <www-jigsaw@w3.org>
Netscape browser does not suffer this problem. There is some problem with IE4.x

Using jigadm to remove the content type negotiation options on anything that
has both
"jpg" and "png" choices also seems to help IE4. (force jpg only).

Last resort is to edit all the jigsaw html and append ".jpg" to all image URL's



JCVH wrote:

> Hi folks,
>
> I have installed jigsaw2.0.1 under Linux 2.0.36 with jdk1.1.7 and it
> works perfect, but under WindowsNT and jdk1.2 it doesn't serve any images,
> the browser loads and loads and no images and no timeouts.
> Does anyone have any idea what happend here and/or how to solve it???
> Thanks in advance for any hint
> CIAO
>
>         JULIO V.
>
> ***************************************************************************
>
> VERGARA-HEINRROTH Julio Cesar               " Die Stimme der Vernunft
> Puechlgasse 1/2/26                                  ist Leise "
> A-1190 Vienna                                          (Sigmund Freud)
> Austria
> Tel.: (43)(1)3698305
> E-mail: e9227495@stud1.tuwien.ac.at
>
> ***************************************************************************



--
Chris Turner, http://www.cycom.co.uk/
Received on Tuesday, 23 March 1999 16:27:16 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:29 GMT