W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 1999

Re: AW: AW: Problem in accessing GIF files

From: Yves Lafon <ylafon@w3.org>
Date: Wed, 3 Mar 1999 15:17:13 +0100 (MET)
To: Werner Hennrich <weHe@TeleWeb.at>
cc: Www-Jigsaw <www-jigsaw@w3.org>
Message-ID: <Pine.GSO.4.10.9903031512480.13372-100000@tarantula.inria.fr>
On Wed, 3 Mar 1999, Werner Hennrich wrote:

> Hello Yves,
> 
> thanks for your explanation - sounds very reasonable.
> 
> But the question remains: why does MSIE4 not have the same problem with
> other Http/1.1 compliant servers?

Well, servers like Apache tends to cut the connection anyway after a short
timeout, so you don't wee this problem ;)
 
> AND: even if JigSaw is 'right' about its implementation of Http/1.1, if that
> server cannot be used for _that_ client, which uses remain for JigSaw, even
> if it is made by the W3C.

The strange thing is that I don't have this problem, using IE4 or IE5 on
NT (I have 4.0 sp3). So I really don't know why other people have this
problem :( It may be an OS bug that is fixed with recent releases, but I
can't really give a good diagnostic on this one!
Regards,

      /\          - Yves Lafon - World Wide Web Consortium - 
  /\ /  \        Architecture Domain - Jigsaw Activity Leader
 /  \    \/\    
/    \   /  \   http://www.w3.org/People/Lafon - ylafon@w3.org    
Received on Wednesday, 3 March 1999 09:17:20 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:29 GMT