W3C home > Mailing lists > Public > www-jigsaw@w3.org > July to August 1999

Re: Servlet use question

From: Benoit Mahe <Benoit.Mahe@sophia.inria.fr>
Date: Fri, 06 Aug 1999 10:39:03 +0200
Message-ID: <37AA9F27.5890500C@sophia.inria.fr>
To: "rudod@pegasystems.com" <rudod@pegasystems.com>
CC: "'www-jigsaw@w3.org'" <www-jigsaw@w3.org>
You need to have the JSDK in your CLASSPATH at configuration time,
please put jsdk.jar in your CLASSPATH and try again.

Regards, Benoit.

Daniel Rudoy wrote:

> I am trying to put a very simple servlet into the servlet directory which
> comes ready-made with Jigsaw 2.0.3. As soon as I drop the .class file into
> the servlet directory, I can no longer access the contents of the directory
> through jigadmin or jigadm. The error I get is: RemoteAccesException cannot
> access localhost:8009 after three tries. I can, however, access anything
> else inside my WWW directory. Further I cannot access the servlet directory
> through my browser. It's as if it wasn't there. To fix this I tried a
> couple of things:
> 1) Deleted the servlet directory and created a new one following the steps
> in the servlet tutorial. As soon as I added the servlet indexer to it, the
> error occurred.
> 2) I created another directory with a different name following the same
> steps as in number one. The same error occured.
> 3) I tried putting the servlet .class file straight into the root directory
> and adding an appropriate frame to it, but as soon as I clicked on the file
> I, again got the same error.
>
> Any ideas? Thanks in advance for any help.
>
> Daniel Rudoy

--
- Benoît Mahé -------------------------------------------------------
                      World Wide Web Consortium   (W3C)
                    Architecture domain - Jigsaw Engineer

                http://www.w3.org/People/Mahe  - bmahe@w3.org
---------------------------------------------------------------------
Received on Friday, 6 August 1999 04:39:46 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:32 GMT