W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 1998

Jigsaw don't reply !!

From: Guido Paschke <wgp031@rzserv2.fh-lueneburg.de>
Date: Thu, 18 Jun 1998 23:13:04 +0200
Message-Id: <3.0.5.32.19980618231304.007b9100@rzserv2.fh-lueneburg.de>
To: www-jigsaw@w3.org
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

I'm in trouble. I have Jigsaw 2.0beta1 installed on an RS/6000
running AIX 4.1 with JDK 1.1.4.
All works fine following your examples on the webpage.
The server starts correct with the message:
...
serving at http://myip:8001
...
(replacing myip woth the correct ip number ;-))

But when i point my browser to the above URL, the status line says: 
Host contacted, waiting for reply ...
and I doesn't got a reply!!!
What is wrong.
Issuing netstat -a displays a LISTEN on the specified port.
(also for JigAdm).
Starting JigAdm is the same. it coudn't connect to the server. 

thanx in advance.

Guido Paschke

-----BEGIN PGP SIGNATURE-----
Version: PGP for Personal Privacy 5.0
Charset: noconv

iQA/AwUBNYl00Y4cxP/6mVV/EQLs8wCggR+dJ/Xri7pKi9GB2DY9B8YIOt0AoOIE
jq6tXP6TWymWJO612EWNEZ1J
=dOuM
-----END PGP SIGNATURE-----

------ begin sig ------
Guido Paschke 
@ Fachhochschule Nordostniedersachsen FB Wirtschaft

Email: wgp031@rzserv2.fh-lueneburg.de
Valid PGP-key at cl6.fh-lueneburg.de port: 11371

****** Trust only signed Emails !!! *******
----- end sig ---------
Received on Thursday, 18 June 1998 17:13:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:27 GMT