W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 1998

problem running jigsaw

From: Paul Robins <probins@fatlamb.engr.sgi.com>
Date: Thu, 7 May 1998 12:08:35 -0700 (PDT)
Message-Id: <199805071908.MAA01585@fatlamb.engr.sgi.com>
To: www-jigsaw@w3.org
I cannot run the jigsaw server nor the admin tool after an install with 0
errors and warnings. The following is what I see.

probins@fatlamb>pwd
/d2/jigsaw/Jigsaw/Jigsaw

probins@fatlamb>java org.w3c.jigsaw.Main -root /d2/jigsaw/Jigsaw/Jigsaw
Can't find class org.w3c.jigsaw.Main


The install output looked like this:


probins@fatlamb>java Install
                Jigsaw/2.0beta1 setup.

updating /d2/jigsaw/Jigsaw/Jigsaw/config/http-server.props ... done.
updating /d2/jigsaw/Jigsaw/Jigsaw/config/admin-server.props ...done.

Installation complete with 0 warning.

type 'java org.w3c.jigsaw.Main -root /d2/jigsaw/Jigsaw/Jigsaw' to launch Jigsaw.

type 'java org.w3c.jigadm.Main -root /d2/jigsaw/Jigsaw/Jigsaw http://localhost:8009' to launch the JigAdmin tool.


My CLASSPATH variable is:

/usr/people/probins/java/classes:/usr/local/netscape/java/classes:/d2/jigsaw/Jigsaw/classes/:.:



Any help would be appreciated.

Thanks.

  --Paul

  "kia orana" and "meitaki"
  
probins@sgi.com        Paul Robins               
                       Mail Stop 9U-971
(650) 933-1282         Silicon Graphics Computer Systems
                       2011 N. Shoreline Blvd.
(650) 933-3027 (fax)   Mt. View, CA 94039
Received on Thursday, 7 May 1998 15:09:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:27 GMT