W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 1998

Jigsaw V1.0beta2 returns no data under OS/2 WARP3/4 with Jav

From: <cla@oerag.de>
Date: Mon, 9 Mar 1998 13:23:18 +0000
To: " - (052)www-jigsaw(a)w3.org" <www-jigsaw@w3.org>
Message-ID: <0035400000012056000002L062*@MHS>
Hi there,

I start the server with

java w3c.jigsaw.Main -root D:\Jigsaw\Jigsaw


under OS/2 WARP 3 OR WARP 4 with Java 1.1.4 latest update.

The server seems to start correctly with the following message
--msg starts------------------------------------------------------------
loading properties from: D:\Jigsaw\Jigsaw\config\server.props
Jigsaw[1.0beta2]: serving at http://localhost:8001/
*** Warning : no logger specified, not logging.
JigAdmin[1.0beta2]: serving at http://localhost:8009/
--msg ends -------------------------------------------------------------

When trying to access either http://localhost:8001/
or http://localhost:8009/, the browser is waiting
for the document forever.

The errorlog does not contain any message, until of course I
interrupt the server with Ctrl-C.

I have run the
  java Install
command several times, also after the Java update without any problems.

Any help would be greatly apreciated.

Thanks in advance, Christian

P.S.: BTW, does it make sense to test with V1.0beta2 anymore,
as V2.0alpha1 is available ? When will V2.0 replace V1.0 completely ?

-------------------------------------------------

Christian Langanke
COS2E & CWSE
Team OS/2 Ruhr e.V., Germany
C.Langanke@TeamOS2.de
Received on Monday, 9 March 1998 07:25:05 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:27 GMT