W3C home > Mailing lists > Public > www-jigsaw@w3.org > January to February 1998

Re: Config Jigsaw as proxy problem

From: Yves Lafon <ylafon@w3.org>
Date: Mon, 19 Jan 1998 10:34:07 +0100 (MET)
To: Horng Yui-Wei <hhorng@top2.ficnet.net.tw>
cc: www-jigsaw@w3.org
Message-ID: <Pine.SOL.3.91.980119102033.10244A-100000@tarantula.inria.fr>
On Fri, 16 Jan 1998, Horng Yui-Wei wrote:

> I read the FAQ and try to setup Jigsaw as proxy, but meet some problem.
> The following is my setup step
> 
> 1. Go to /Admin/edit
> 2. Add resource name:proxy, class:w3c.jigsaw.proxy.ProxyDirectory
> 3. Edit existing resource: proxy
> 4. set local-root to root, click ok
> 5. Goto property/General Properties
> 6. set w3c.jigsaw.root.name to proxy, click ok
> 
> then I want to save the properties and goto props,
> when I click Save Properties, 
> the browser try to connect to the jigsaw server but seems to have no
> response.
> 
> Can any one tell me what's wrong with the steps?


You can try to access /root/Admin, as local-root is "root". Otherwise, 
you may have had a problem during the setting of the local-root of the 
proxy. That is the only explanation I can see.
Otherwise, you should use the jigadmin tool, which is far easier to do 
such things.
see http://www.w3.org/Jigsaw/User/Administration/AdminTools.html for more 
info on the admin tool.
Regards,

      /\          - Yves Lafon - World Wide Web Consortium - 
  /\ /  \                Architecture Domain - Jigsaw
 /  \    \/\    
/    \   /  \   http://www.w3.org/People/Lafon - ylafon@w3.org    
Received on Monday, 19 January 1998 05:12:54 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:27 GMT