W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1997

upgrading to 1.0beta from 1.0a5

From: Ingeborg Endter <inge@media.mit.edu>
Date: Mon, 27 Oct 1997 00:50:07 -0500
Message-ID: <34542B8F.42EA4B5B@media.mit.edu>
To: jigsaw mailing list <www-jigsaw@w3.org>
I've got a server with a lot of extensions running on 1.0a5. I'm having
trouble upgrading the existing extensions to 1.0beta.
My old set-up was running at: C:\jigsaw\JIGSAW\JIGSAW\....
I tried unzipping the entire new version into a different location, 
C:\jigsaw1b\JIGSAW\JIGSAW\...and copying all my extensions into the same
location under that tree, then copying the old config directory (and
subdirectory) into C:\jigsaw1b\JIGSAW\JIGSAW\..., overwriting what had
come from the jigsaw.zip file. I then unzipped the upgrade.zip in the
config directory. I started the server, and it performed an upgrade. But
even though I copied the admin.db, and the realms.db from my earlier
configuration, the new server does not recognize the old realms.
Is this the correct way to upgrade?

Received on Monday, 27 October 1997 00:50:19 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:25:31 UTC