W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 1997

Re: JDK 1.1.2 now available

From: Anselm Baird_Smith <abaird@www43.inria.fr>
Date: Thu, 5 Jun 1997 17:05:44 +0200 (MET DST)
Message-Id: <199706051505.RAA04184@www43.inria.fr>
To: Heinz Richter <syh@ecmwf.int>
Cc: Richard Irving <ricci@azstarnet.COM>, www-jigsaw@w3.org
Heinz Richter writes:
 > Richard Irving wrote:
 > > 
 > > Has anyone tried using Jigsaw with the newly released JDK 1.1.2?  I don't
 > > think there should be a problem since the new release only contains a few
 > > bug fixes and security fixes, but you never know. <g>
 > > _________________________________________
 > > Richard Irving
 > > Member, HTML Writers Guild - http://www.hwg.org
 > > Member, ClubIE Team 3 - http://www.clubIE.com
 > > ricci@azstarnet.com
 > 
 > -- 
 > 
 > I tried it. It was in principle no problem, but is was not possible
 > to compile jigsaw complete with JDK 1.1.2.
 > The symbol ServletStub is not available in the servlet development kit.
 > May be a older Server-SDK was used.

To compile the servlet support, you have to get the alpha release of
the servlet API. Jigsaw internally (I mean here) supports the beta
versiuon, next release will support the fcs version.

Anselm.
Received on Thursday, 5 June 1997 11:06:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT