W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 1997

RE: NT4.0, JDK 1.0.2 and 1.1.1, and Jigsaw1.0a5 questions

From: Anselm Baird_Smith <abaird@www43.inria.fr>
Date: Thu, 29 May 1997 18:12:45 +0200 (MET DST)
Message-Id: <199705291612.SAA29041@www43.inria.fr>
To: "Louis B. Moore" <moore.louis@tchden.org>
Cc: www-jigsaw@w3.org, FisherM@exch1.indy.tce.com
Louis B. Moore writes:
 > 
 > >To both test and run the CGIs, I needed to set the interpreter field to
 > >the location of my Perl interpreter (as well as use '#!' with the Perl
 > >interpreter location since I test using MKS's Korn Shell).  I have had
 > >both header and no-header Perl CGIs run OK.
 > 
 > 
 > Yeah, I got the the interpreter field pointing to the perl executable.
 > A script that doesn't need look at the environment variables works great.
 > (This does rule out forms, however.)  It is as though something in the JDK
 > broke between 1.0.2 and 1.1.1 WRT reading the environment variables as 
 > Jigsaw1.0a5 does the CGI fine with 1.0.2 and fails with 1.1.1.  It is as
 > though something else was fixed between 1.0.2 and 1.1.1 WRT the start up
 > and shutdown of Jigsaw.
 > 
 > I can work around it while waiting for JDK 1.2. I am mostly curious if this
 > is known behaviour.

I have never seen that before, I must admit though that most of my CGI
testing was done on Solaris (I think I did run CGIs on windows - at
least at the time of writin gthat part of it, but can't remember if I
tested it with 1.1)

Anselm.
Received on Thursday, 29 May 1997 12:13:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT