W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 1997

NT4.0, JDK 1.0.2 and 1.1.1, and Jigsaw1.0a5 questions

From: Louis B. Moore <moore.louis@tchden.org>
Date: Wed, 28 May 1997 12:26:15 MST
To: www-jigsaw@w3.org
Message-ID: <009B4EEA.CCA4D8EA.97@tchden.org>
Greetings,

I have tried Jigsaw 1.0a5 on WinNT 4.0 (sp2 and sp3) with
both jdk1.1.1 and jdk1.0.2

Using jdk1.0.2 a simple perl script successfully displays
its environment variables, but Jigsaw itself complains of
(and ignores, as near as I can tell) unix.dll, and also
fails to shutdown cleanly.

Using jdk1.1.1 the same simple perl script displays only
the first environment variable, and Jigsaw itself starts
and stops without trouble.

Does this match the experience of other NT users?  Is there
any hope of using perl CGI with jdk1.1.1 or is it just buggy
and wait for jdk1.1.2  (or 1.2, or whatever)?

I'm fairly new to Jigsaw and the list so if there is a FAQ other
than that in the distribution, could you point me in that direction?


TIA,

Louis Moore
The Children's Hospital
Received on Wednesday, 28 May 1997 14:26:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT