W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 1997

Re: Running Jigsaw with MS JVIEW

From: Thornton Prime <thor1@themall.net>
Date: Wed, 16 Apr 1997 09:18:25 -0700
Message-Id: <199704161617.JAA10051@imall.it.earthlink.net>
To: "Anselm Baird-Smith" <abaird@w3.org>
Cc: <www-jigsaw@w3.org>

 ----
From: Anselm Baird_Smith <abaird@www43.inria.fr>
>Thornton Prime writes:
> > Has anyone else tried running Jigsaw under Microsoft's JVIEW.EXE Java
=
> > VM?
> > I have tried both 1.0- and 1.1-compatible versions of JVIEW, with and
=
> > without JIT support, on both Windows 95 and Windows NT 4.0. In every =
> > case, it reports that it is loading properties, but never moves on to
=
> > report that it is listening.
> > Things work fine if I use the Sun JAVA.EXE or the Symantec JAVA.EXE.
> > I would like to use JVIEW so that I can run Jigsaw as a service under
=
> > NT. Furthermore, from what I can tell, JVIEW is the fastest JIT out =
> > there.
> > Any ideas?
...
>I have a similar symptom when the PC is disconnected. You have to
>fiddle with the net config to make things work again (I am not sure
>though this is the problem, I now have visualj++ 1.1, and will try it
>asap)

My PC is always connected, so don't think it is a networking problem. It is
obviously some flaw in the MS Java VM, but I can't tell where.

I look forward to hearing what you find.

Thornton
Received on Wednesday, 16 April 1997 12:17:49 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT