W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 1997

Problem on using <embed> tag

From: Paul Pang <cwpang@cse.cuhk.edu.hk>
Date: Mon, 7 Apr 1997 00:55:20 +0800 (HKT)
To: www-jigsaw@w3.org
Message-ID: <Pine.SOL.3.91.970407005419.27818A-100000@solar3.cs.cuhk.hk>

I met with one error message if i wanna to include a nestcape
plugin into my homepage under Jigsaw Alpha 5.

I have the following lines, I 

<embed type=application/x-im-plugin name="sample1"
       pluginspage="install.html"
       cfont="hku16et" efont="8x16" width=450 height=60>

Now, I found that Netscape will automatically append some 
funny stuff ( ?appliaction/x-im-plugin ) after the URL of my
requesting homepage. I dunno how to fix it. Should I edit
something in FileResource.java to let Jigsaw be able to interpret the
"?application/x-im-plugin" ??

Here is the error message,

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Invalid URL

The URL http://cweb1.cs.cuhk.hk:8001/pluginIM/install.html?application/
x-im-plugin that you requested is not available on that server.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++



**************************************************************
*  Name : Paul Pang (^ӧ)           . +      .    o       *
*  http://www.cs.cuhk.hk/~cwpang           .      *       .  *
*  M.Sc in Computer Science and Engineering             .    *
*  The Chinese University of Hong Kong     .       .       . *
**************************************************************  
Received on Sunday, 6 April 1997 12:55:17 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT